BATTLEZONE COMMUNITY FORUMS
http://bz2maps.us/phpBB/

Battlezone II v1.3.7.2 Beta-132ak 2-17-17 #latestBZ2updates
http://bz2maps.us/phpBB/viewtopic.php?f=10&t=4527
Page 1 of 1

Author:  Juggernaut [ October 29th, 2013, 9:15 am ]
Post subject:  Battlezone II v1.3.7.2 Beta-132ak 2-17-17 #latestBZ2updates

*NOTE*- This is a public beta, please report any bugs or problems found so that these can be corrected in future releases.
**Windows XP is no longer supported** ~RIP~ XP


Requirements:
(1)Battlezone II Combat Commander (yes it works on Windows 7, 8 and 10 8) (and Vista, but who uses Vista?)

*note: If you have a copy of your old Battlezone II folder, that will work as well
(2)Download/unzip/run this Battlezone II update (1.3.7.2 Public Beta - released 2016/10/26)
*NOTE: VSR (Vet strats) are currently using the above patch and VSR 6.0 only. If you want to play VSR strats, do not install the patch below as it will prevent you from being able to join (skip step 3 and jump to step 4).
(3)Download/extract this into your battlezoneII folder, overwrite files (1.3.7.2-b132ak sub-build Feb 17,2017):
(4)Optional yet highly recommended - Download/install the latest VSR 6.0 (Vet Strat Variant) from here. Contains 120+ additional maps, new races and physics tweaks to allow hovering like in BZ2 1.2, ability to fight VS more than 1 AI base etc


GSH wrote:
- Major features of v1.3.7.2 Public Beta:
- "3D" audio through Microsoft's XAudio2 layer is supported, for greater audio immersion.
- Various network stability improvements -- better join stability and fewer resyncs ingame.
- Various other bugfixes and optimizations.
- New installer that allows for more granular control over what helper libraries are installed, etc.

Compatibility notes
As Windows XP is no longer supported by Microsoft and their compiler teams, 1.3.7.0 (and up) now requires Windows Vista/7/8.x/10 (or newer). Some people have noted success with Linux+WINE for systems that had XP. Additionally, a CPU supporting SSE2 is now required.

Legal disclaimer
This Battlezone II Combat Commander 1.3 patch comes with no warranty, to the extent permitted by applicable law. Except when otherwise stated in writing the copyright holders and/or other parties provide the package "as is" without warranty of any kind, either expressed or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose and the accuracy of the information contained within it. The entire risk as to the quality and performance of the package is with you.

According to the publisher, the last officially supported patch is the 1.1 patch.

-- GSH

Author:  Juggernaut [ January 27th, 2017, 9:40 am ]
Post subject:  Re: Battlezone II v1.3.7.1 Beta-131ax 9-24-16 #latestBZ2upda

Updated links to reflect all the latest updates.

Author:  Juggernaut [ February 9th, 2017, 11:03 am ]
Post subject:  Re: Battlezone II v1.3.7.2 Beta-132ac 12-31-16 #latestBZ2upd

Added a note explaining the current patch level vet strats (VSR) use.

Author:  Darkon [ July 14th, 2017, 12:15 am ]
Post subject:  Re: Battlezone II v1.3.7.2 Beta-132ak 2-17-17 #latestBZ2upda

One thing should be considered, as there are two major patches for Battlezone2 - the Beta patch and the VSR - that the more valid patches go around, the harder it is to actually catch a representative game, especially a multiplayer one.

Author:  Ded10c [ July 17th, 2017, 8:28 am ]
Post subject:  Re: Battlezone II v1.3.7.2 Beta-132ak 2-17-17 #latestBZ2upda

Darkon wrote:
One thing should be considered, as there are two major patches for Battlezone2 - the Beta patch and the VSR - that the more valid patches go around, the harder it is to actually catch a representative game, especially a multiplayer one.


VSR is a mod, not a patch. Players with VSR are perfectly capable of playing with those without.

Author:  Darkon [ July 17th, 2017, 8:54 am ]
Post subject:  Re: Battlezone II v1.3.7.2 Beta-132ak 2-17-17 #latestBZ2upda

Ded10c wrote:
Darkon wrote:
One thing should be considered, as there are two major patches for Battlezone2 - the Beta patch and the VSR - that the more valid patches go around, the harder it is to actually catch a representative game, especially a multiplayer one.


VSR is a mod, not a patch. Players with VSR are perfectly capable of playing with those without.

Good to know and good that.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/